Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pair OBD2 on Android car stereo
#31
(11-21-2016, 03:44 PM)popeye Wrote:
(11-21-2016, 02:33 AM)WoodenElephant Wrote: I set Torque to USB connection, plug in the device and get a popup requesting permission for Torque to access the USB. Permission granted but Torque does not see the device. Tried both USB ports naturally.

I'm very sorry to hear this...
Have you also tried a powered USB Hub?

Didn't think of that but on reflection I doubt it would change anything - the OBDII module is already powered from the OBD port I would not expect it to require additional power beyond that supplied via the USB port (500mA iirc). I'll test it anyway, but may only get to this in a week or so.
2007 Nissan Tiida - Current unit JY-UL135N2, previous unit JY-UL135
Reply
#32
(11-21-2016, 01:41 PM)pwood Wrote: Hi Wooden Elephant

This update:

http://forum.carjoying.com/thread-416-up...units.html

Regards
Paul

Ah that looks like it's for the Intel Sophia based units only. I still have the Arm Cortex one.
2007 Nissan Tiida - Current unit JY-UL135N2, previous unit JY-UL135
Reply
#33
I have JY-UL135N2. Not sure what the update was but it won't flash so I'm thinking I already have it. I've tried two devices, along with a factory reset. The scanner comes up as "OBDII", I enter the password, but they never connect. Exactly like this: https://www.youtube.com/watch?v=Z_Oy3lefyyM. Any one else still having issues?
Reply
#34
Have those who tried the USB type and can't get it to detect tried to set the baud rate ? I had same issue on another unit and got it to work setting the right baud rate. Haven't received my unit yet to try it
Reply
#35
(11-27-2016, 08:26 PM)jms5580 Wrote: I have JY-UL135N2. Not sure what the update was but it won't flash so I'm thinking I already have it. I've tried two devices, along with a factory reset. The scanner comes up as "OBDII", I enter the password, but they never connect. Exactly like this: https://www.youtube.com/watch?v=Z_Oy3lefyyM. Any one else still having issues?

While the instructions floating around the internet suggest using "1234", this ACTUALLY has to be set to whatever code is set in your bluetooth dongle.

Joying has MESSED UP the pairing pin prompt. When it should be prompting you for a pin, instead it uses the one that is coded in the program.

In other words, if THAT DEVICE has a pin of, for example, 6789, then THAT is what you need to put in. Not 1234.
Reply
#36
I just purchased a 10.1 and I am very displeased. I got this for the soul purpose of being able to connect OBDLINK and an Adrenalin programmer on my truck. Has anything happened to get the pairing issue resolved? One other thing that my son noticed is that it only allows you to use a four digit code when most of the newer devices are now going to a six digit code.

If it is not going to get repaired, I may have to return the unit.
Reply
#37
(12-06-2016, 01:24 AM)ker2_STi Wrote: Have those who tried the USB type and can't get it to detect tried to set the baud rate ? I had same issue on another unit and got it to work setting the right baud rate. Haven't received my unit yet to try it

...and what value is the right baud rate for usb obd2?
Honda CRV 2011 JY-HL122 MCTD Unit - Order #100005045
Reply
#38
I'm so tired of working on this I'm ready to send the unit back for a refund. SICK of it, this is BS.

I've done everything in any thread including buying a different dongle. Both dongles I own work instantly with my Lollipop cell phone.

Unless someone has a 100% get this effin working guaranteed for the 6.2" JY-JL001, I'm done with it, back it goes. Angry
2009 WRANGLER and Intel based JY-ULS02N2

If it weren't for JOYING-USA sales \ support I wouldn't still be here!
Reply
#39
I will have my unit tomorrow will let you know on the baud rate
Reply
#40
(12-09-2016, 12:54 AM)WRANGLER Wrote: I'm so tired of working on this I'm ready to send the unit back for a refund. SICK of it, this is BS.

I've done everything in any thread including buying a different dongle. Both dongles I own work instantly with my Lollipop cell phone.

Unless someone has a 100% get this effin working guaranteed for the 6.2" JY-JL001, I'm done with it, back it goes.  Angry

i definitely got one to work with my JY-JL001, i posted the steps and the model i used previously, so it is capable.  Not sure why yours is having issues
2016 Jeep Wrangler - Current - JY-UMS02N2
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)